Back to overview
Maintenance

LXNET_Wyckoff Maintenance

May 11, 2026 at 4:00am UTC  –  May 12, 2026 at 5:30am UTC
Affected services
LXNET New Jersey
LX Aer Website
LX Aer Backend Systems

Resolved
May 12, 2026 at 5:30am UTC

Maintenance ended

Created
May 11, 2026 at 4:00am UTC

Services relying on LXNET_Wyckoff will be degraded while maintenance is in progress.